Back to overview
Downtime

Cookie banners not displaying

Oct 12, 2021 at 01:00pm UTC
Affected services
Banner files CDN

Resolved
Oct 12, 2021 at 01:02pm UTC

The banner files should be working normally again.

Updated
Oct 12, 2021 at 01:01pm UTC

We reverted code update and are investigating.

Created
Oct 12, 2021 at 01:00pm UTC

The cookie banner files could not be loaded. The files returned a 404 error.