Back to overview
Degraded
Statistics are missing
Mar 24 at 09:13am CET
Affected services
Client portal
Resolved
Mar 24 at 10:58am CET
Statistics have been regenerated, all services are back online.
Affected services
Client portal
Created
Mar 24 at 09:13am CET
Currently the statistics have not been generated. Our team is working on a solution.
Affected services
Client portal