Back to overview
Downtime

Consent Api + Listing down

Feb 27 at 10:19am CET
Affected services
Consent Saving API
Cookie listing API endpoint

Resolved
Feb 27 at 12:22pm CET

The issue was fixed once database node was replaced.

Created
Feb 27 at 10:19am CET

The Consent API endpoint went down because a server node was being replaced. During this time, the server was unresponsive, returning no headers or data.

Total downtime was 25 minutes. Consents we're stored in logs and re-entered in to the database when the servers were back online.