Back to overview
Downtime

502 errors on banner files

Aug 8, 2024 at 9:49am UTC
Affected services
Banner files CDN

Resolved
Aug 8, 2024 at 10:11am UTC

We believe the error has been fixed by our CDN provider.. Cookie banners should be loading again.

Updated
Aug 8, 2024 at 9:57am UTC

Our CDN provider identified an error in the storage zone that handles the banner configurations. A fix has been deployed..

Created
Aug 8, 2024 at 9:49am UTC

We are experiencing issues with our Content Delivery Network, files for cookie banner configurations are returning 502 errors. We are working on a fix.