Back to overview
Degraded
Consent saving degraded
May 03 at 01:05pm CEST
Affected services
Consent Saving API
Resolved
May 03 at 01:14pm CEST
Database has been migrated.. All regions should be up..
Affected services
Created
May 03 at 01:05pm CEST
We have noticed issues with our consent saving endpoint.. one of our databases is being replaced.. we're working on it and keep monitoring the situation.
Affected services