Back to overview
Downtime

Cookie listings not loading on sites

Apr 19 at 05:44am CEST
Affected services
Cookie listing API endpoint

Resolved
Apr 19 at 06:37am CEST

During the night one of our scanner databases has been automatically replaced, it seems this failover took more time to get online. We’re investigating further.

Created
Apr 19 at 05:44am CEST

There’s an issue with cookie listings and policies not loading at the moment. Our team is working on a solution.