Back to overview
Degraded
GTM event issues
Jan 10, 2023 at 08:29am UTC
Affected services
Banner files CDN
Resolved
Jan 10, 2023 at 09:11am UTC
The issue should be resolved. If not it might be the browser caching and old banner.js file. Sorry for the inconvenience.
Affected services
Updated
Jan 10, 2023 at 09:02am UTC
Our team is implementing a fix for the issue..
Affected services
Updated
Jan 10, 2023 at 08:43am UTC
It seems this is mainly related to GTM events not being send after reload of the page so after a decline or update event of the consent categories.
We're working on a fix.
Affected services
Created
Jan 10, 2023 at 08:29am UTC
It seems Google Tag Manager events are not working correctly. Our team is investigating.
Affected services