Back to overview
Maintenance

Application panel maintenance

Dec 21 at 01:00pm CET  –  Dec 21 at 01:49pm CET
Affected services
Client portal

Resolved
Dec 21 at 01:49pm CET

The maintenance is completed. Application is live again. Thank you for your patience.

Updated
Dec 21 at 01:47pm CET

Testing upgrades to the system

Updated
Dec 21 at 01:18pm CET

Admin panel is set to maintenance mode to perform system updates

Updated
Dec 21 at 01:12pm CET

Administration panel is currently back online, it will be set in to maintenance mode in a few minutes in order for us to run updates.

Updated
Dec 21 at 01:05pm CET

We started upgrading our system. Admin panel will be unavailable..

Created
Dec 21 at 01:00pm CET

We're going to update parts of our administration panel. For this we need to temporarily switch off our admin panel.