Get in touch
Back
Degraded

Dashboard unavailable

Started 20 Sep at 01:55pm CEST, resolved 20 Sep at 02:02pm CEST.

Client portal
Resolved

It seems that OVH has fixed the issue of not being able to resolve hostnames for databases.

Posted 20 Sep at 02:02pm CEST.
Created

At the moment our cloud provider OVH seems to have issues. we're monitoring the situation.

Posted 20 Sep at 01:55pm CEST.