Back to overview
Degraded

CDN Replication issues APAC Region

Aug 18 at 09:07am CEST
Affected services
Banner files CDN

Resolved
Aug 18 at 08:08pm CEST

We have gotten reports from our CDN provider that the situation is stable now but still working on a permanent fix. We keep monitoring the situation.

Updated
Aug 18 at 12:42pm CEST

We are redirecting request from APAC region to our EU endpoint so no changes are needed.

Updated
Aug 18 at 11:50am CEST

The team is working on a resolution. A temporary solution is to change the banner embed code to our EU cdn:

Instead of https://consent.cookiefirst.com/sites/<domain>-apikey/consent.js
change it to

https://consent-eu.cookiefirst.com/sites/<domain>-apikey/consent.js

Created
Aug 18 at 09:07am CEST

We are currently experiencing replication issues of the changes to cookie banners in the APAC region. We have identified the issue and working with our CDN partner to resolve the issue.

Settings changes are not reflected in the APAC region.