Back to overview
Downtime

Dashboard unavailable

Jul 07, 2022 at 04:06am UTC
Affected services
Client portal

Resolved
Jul 07, 2022 at 06:30am UTC

Maintenance completed, you can login to the dashboards again.

Updated
Jul 07, 2022 at 06:06am UTC

We are running a little behind on schedule. Our engineers are working as fast as possible to get our dashboards up and running again. Some last Database migrations running.

Created
Jul 07, 2022 at 04:06am UTC

Currently the dashboard is unavailable due to scheduled maintenance. We should be back online around 08.00